Resultados 1 al 9 de 9

Tema: Instalé nueva VGA y me sale "Señal fuera de rando 74'9Hz/60Hz"

  1. #1
    Cooler Stock
    Fecha de ingreso
    26 jun, 12
    Mensajes
    29

    Predeterminado Instalé nueva VGA y me sale "Señal fuera de rando 74'9Hz/60Hz"

    Bueno, es así, compré una MSI R6870 Hawk... re contento fuí a mi casa a colocarla, saco la otra, pongo la nueva con todo amor y cuando prendo ni bien muestra el simbolo de windows 7, se pone la pantalla negra y me muestra el cartelito del título. que puede ser, mi monitor es un LG W2243S atrás dice que la frecuencia es de 50/60 Hz. Espero no haber comprado la targeta al pedo. espero su pronta respuesta, Gracias

  2. #2
    Overclockear Staff Avatar de GoldenX
    Fecha de ingreso
    27 abr, 08
    Ubicación
    Lago Puelo - Chubut
    Mensajes
    9,038

    Predeterminado

    ¿Podés entrar a modo a prueba de fallos? Fijate si cambiando la resolución desde ahí podés entrar normalmente.
    "Ciel": PII X4 980 + CM Hyper 212+::MSI 770-C45::2x2GB Kingston DDR3::XFX HD7750::WD 1TB:: Logitech Nascar::Grundig SIA 5000::Windows 8.1 Pro x64::Ubuntu 13.10 x64
    "Toshiba": Toshiba A75-SP286::Pentium 4 532::Samsung 512MB DDR::ATI Mobility Radeon 9000 IGP::Toshiba 40GB::Windows XP Home Edition::Xubuntu 13.10 x86



  3. #3
    Cooler Stock
    Fecha de ingreso
    26 jun, 12
    Mensajes
    29

    Predeterminado

    no entra ni a modo a prueba de fallos, muestra tos los archibos que se cargan, pero cuando tiene que arrancar se pone la pantalla negra y muestra el cartelito en

  4. #4
    Cooler Stock Avatar de Supertinio
    Fecha de ingreso
    14 mar, 12
    Ubicación
    C.A.B.A.
    Mensajes
    179

    Predeterminado

    Proba poniendo el enchufe del monitor en otro puerto de la placa, a mi me pasaba ese error de fuera de sincronizacion. Despues contanos.

    Saludos.
    Mother: Asus M4A88TD-M
    Micro: AMD Phenom II x4 955 @ 3.7 CM Hyper 212+ 1.39 vcore. Quiero ponerlo 3.8 24/7 con el menor vCore posible.
    Ram: 4 Gb Mushkin Blakline 1600 CL9
    VGA: EVGA Gts 450 1 Gb GDDR5
    HDD: WD 500 Gb Caviar Blue
    PSU: Thermaltake TR2 RX 750w Modular
    Case: Lancool PCK-62

  5. #5
    Cooler Stock
    Fecha de ingreso
    26 jun, 12
    Mensajes
    29

    Predeterminado

    ya lo probé en los dos que los puedo poner, porque tengo el adapatdor de DVI a D-SUB que es mi monitor

  6. #6
    Cooler Stock Avatar de Supertinio
    Fecha de ingreso
    14 mar, 12
    Ubicación
    C.A.B.A.
    Mensajes
    179

    Predeterminado

    Uhh que cosa rara; si tenes la posibilidad probala con otro monitor, ya no se que mas probar :S.

    Saludos.
    Mother: Asus M4A88TD-M
    Micro: AMD Phenom II x4 955 @ 3.7 CM Hyper 212+ 1.39 vcore. Quiero ponerlo 3.8 24/7 con el menor vCore posible.
    Ram: 4 Gb Mushkin Blakline 1600 CL9
    VGA: EVGA Gts 450 1 Gb GDDR5
    HDD: WD 500 Gb Caviar Blue
    PSU: Thermaltake TR2 RX 750w Modular
    Case: Lancool PCK-62

  7. #7
    Cooler Stock
    Fecha de ingreso
    21 may, 11
    Ubicación
    Rosario, Santa Fe, Argentina
    Mensajes
    142

    Predeterminado

    Insisti con el modo a prueba de fallos, a veces casa. Si no volve a poner la otra placa,integrada o con lo que puedas conectar tu PC con el monitor y pasa a la menor resolucion que puedas con la menor frecuencia y si se niega bueno, a mi me jode renegar con esas boludeces y borro todo y empiezo la pc de 0.

  8. #8
    Cooler Stock
    Fecha de ingreso
    26 jun, 12
    Mensajes
    29

    Predeterminado

    ya está solucionado, fuí a casa de un amigo y conectamos otro monitor con entrada hdmi, instalamos el driver nuevo y lo reconoció al monitor... volví a respirar jajjaja

    Gracias por las repuestas

  9. #9
    Overclockear Staff Avatar de naza1793
    Fecha de ingreso
    13 ago, 11
    Ubicación
    cap.fed _ recoleta
    Mensajes
    5,243

    Predeterminado

    que suerte diego , después tirate unas fotos de la plaquita y unos bench slau2 naza
    INTEL i3 2100@3.2
    ASUS p8h67-v
    CM
    hyper 212+
    ADATA 2x2gb ddr3 Gaming series 2133mhz
    NVIDIA GTX 670 ASUS DIRECT CU II 4 GB
    CORSAIR force GT 60gb
    WD blue 500gb sata 3
    ANTEC 300 (5x antec tricool)
    SEASONIC
    m12ii 750w

    PC 2 :C2D E6420 @ 3.0 ghz + fenrir evo/ASUS P5Q-E/2X1 gb ddr2/9800GTX+ XXX + GELID ICY/3 X 160GB WD (next raid 5)/CM EPP 550W/CM elite 371

    [Reglas] Generales del foro

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •