Resultados 1 al 5 de 5

Tema: Problemas con fuente SDP650 watts

  1. #1
    Refrigeración por Aire Avatar de Hartopillo
    Fecha de ingreso
    23 jun, 11
    Ubicación
    CABA - Argentina
    Mensajes
    218

    Predeterminado Problemas con fuente SDP650 watts

    Gente,
    Buenas. Estoy necesitando un poco de ayuda acá, ya que tengo un problema y no logro dar con la falla.
    Hace una semana tuve un cuelgue de PC, pantalla azul, y de ahi en mas empezaron los problemas.
    -Tira pantallazos azules en forma aleatoria, y en el dump de memoria veo que fue falla de RAM
    -también tiro un par de pantallazos y marcaba "Bad Pool Header"; que indica problemas de RAM o de HDD
    -Se cuelga en todos los juegos, hasta el buscaminas...
    -No puedo hacer ningún tipo de OC, porque tira pantallazo azul. Al reiniciar, en el POST marca "overcolck failed" y vuelve a Defaults
    -No puedo pasar el Prime95, se cuelga al toque
    -Logré pasar el memtest con las memos a 1333, y no marcan falla, asi que casi que descarto las memos. Son Mushkin de 2x2gb 1800/CL8
    -Logré pasar el ATI tool, sin artifacts, ni fallas, ni nada. Supongo que la placa está bien.
    -Cambie el HDD y volví a instalar windows, y hace lo mismo
    Estoy llegando a la conclusión que pueden ser:
    -el micro (Phenom 840)
    -el mother (Asus 790xtd Evo)
    -la fuente
    Yo calculo que es la fuente, pero como puedo diagnosticar?
    La fuente es una Sentey SDP650, de marca medio pelo, pero linda fuente y se la había bancado muy bien en mi otra PC, con una 4850x2. Creo que todavía está en garantía.
    aviso que es la compu que uso los fines de semana, no estoy en mi casa, asi que tengo pocas herramientas... que puedo probar?
    Intel i5 3570k // Hyper TX3 Dual Fan // 2x4GB DDR3 Gskill Ripjaws Z @2300 CL8 // MSI Z77-G41 // Sapphire HD7950 Vapor-X OC Boost // SSD Mushkin Chronos DLX 128GB // 1TB HDD Caviar Black // Win7 Ultimate 64bit

  2. #2
    Cooler Stock Avatar de FavioFF
    Fecha de ingreso
    07 ene, 12
    Ubicación
    C.A.B.A.
    Mensajes
    88

    Predeterminado

    Cita Iniciado por Hartopillo Ver mensaje
    Gente,
    Buenas. Estoy necesitando un poco de ayuda acá, ya que tengo un problema y no logro dar con la falla.
    Hace una semana tuve un cuelgue de PC, pantalla azul, y de ahi en mas empezaron los problemas.
    -Tira pantallazos azules en forma aleatoria, y en el dump de memoria veo que fue falla de RAM
    -también tiro un par de pantallazos y marcaba "Bad Pool Header"; que indica problemas de RAM o de HDD
    -Se cuelga en todos los juegos, hasta el buscaminas...
    -No puedo hacer ningún tipo de OC, porque tira pantallazo azul. Al reiniciar, en el POST marca "overcolck failed" y vuelve a Defaults
    -No puedo pasar el Prime95, se cuelga al toque
    -Logré pasar el memtest con las memos a 1333, y no marcan falla, asi que casi que descarto las memos. Son Mushkin de 2x2gb 1800/CL8
    -Logré pasar el ATI tool, sin artifacts, ni fallas, ni nada. Supongo que la placa está bien.
    -Cambie el HDD y volví a instalar windows, y hace lo mismo
    Estoy llegando a la conclusión que pueden ser:
    -el micro (Phenom 840)
    -el mother (Asus 790xtd Evo)
    -la fuente
    Yo calculo que es la fuente, pero como puedo diagnosticar?
    La fuente es una Sentey SDP650, de marca medio pelo, pero linda fuente y se la había bancado muy bien en mi otra PC, con una 4850x2. Creo que todavía está en garantía.
    aviso que es la compu que uso los fines de semana, no estoy en mi casa, asi que tengo pocas herramientas... que puedo probar?
    Primero fijate si no ves alguna capacitor del mother inflado, sino apunta a la fuente, conseguite alguna de un amigo y proba la pc.

    Favio
    SyncMaster 2043NWX / Windows 7 Ultimate 64-bit SP1 / AMD Phenom II X6 1105T Thuban / Gigabyte GA-870A-USB3 / KINGSTON HYPERX BLU KHX1600C9D3B1/4G x 2 / HD WC 500 GB x 2 en RAID 0 / HD WC 1 TB SATA III / Power Cooler PS-500SS 520 w Reales ATX12V version 2.0 / GIGABYTE GeForce GTX 560 GV-N56GOC-1GI / mouse y teclado microsoft

  3. #3
    Cooler Stock Avatar de Tony
    Fecha de ingreso
    07 mar, 12
    Mensajes
    159

    Predeterminado

    para mi la fuente no es porque sino se tendria que colgar cuando estresas la vga, ya que ahi la cargas, igualmente hace lo que te dice Favio y te sacas las dudas

  4. #4
    Refrigeración por Aire Avatar de Hartopillo
    Fecha de ingreso
    23 jun, 11
    Ubicación
    CABA - Argentina
    Mensajes
    218

    Predeterminado

    RESUELTO: despues de mucho testear (en serio, probé tanta cosa como se me ocurrio), resultó ser una de las memos... por suerte estan en garantia, asi que hoy llevo el kit para que me las cambien.
    Intel i5 3570k // Hyper TX3 Dual Fan // 2x4GB DDR3 Gskill Ripjaws Z @2300 CL8 // MSI Z77-G41 // Sapphire HD7950 Vapor-X OC Boost // SSD Mushkin Chronos DLX 128GB // 1TB HDD Caviar Black // Win7 Ultimate 64bit

  5. #5
    Cooler Stock Avatar de FavioFF
    Fecha de ingreso
    07 ene, 12
    Ubicación
    C.A.B.A.
    Mensajes
    88

    Predeterminado

    Que suerte que se resolvio el problema, y sin generar gastos.

    Favio
    SyncMaster 2043NWX / Windows 7 Ultimate 64-bit SP1 / AMD Phenom II X6 1105T Thuban / Gigabyte GA-870A-USB3 / KINGSTON HYPERX BLU KHX1600C9D3B1/4G x 2 / HD WC 500 GB x 2 en RAID 0 / HD WC 1 TB SATA III / Power Cooler PS-500SS 520 w Reales ATX12V version 2.0 / GIGABYTE GeForce GTX 560 GV-N56GOC-1GI / mouse y teclado microsoft

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •