Resultados 1 al 10 de 10

Tema: problema con mi i3 ayuda urgente

  1. #1
    Overclockear Staff Avatar de naza1793
    Fecha de ingreso
    13 ago, 11
    Ubicación
    cap.fed _ recoleta
    Mensajes
    5,395

    Predeterminado problema con mi i3 ayuda urgente

    hola gente les comento un problema que me paso ayer a la mañana y no se que es me estoy rompiendo la cabeza , ayer prendí mi pc de la firma el i3 y resulta que no daba vídeo me pareció raro la apague prendí y todo bien , después a la noche la prendo de nuevo y no quería no dio vídeo de nuevo , saque ram limpie todo desconecte disco todo , los coolers prendían entonces cambie al otro dvi (mi placa tiene 2 ) y arranco bien , la puse en el que estaba antes y ahora arranca y prende lo mas bien , decidí probar algún juego y llegaron los problemas , el dirt 2 que lo esto corriendo en 56 fps medio 76 pico , andaba a 20 hasta 8 fps lo mismo el dirt 3 todo lento , verifique voltajes , temperaturas y nada todo estaba bien mas que bien no tengo idea que es instalar los drivers de vídeo de nuevo , como la pc en nueva no tiene antivirus pero no creo que tengo que ver con eso ( algun virus) , el tema es que no se que hacer consejos ?? la pc en el funcionamiento normal anda muy bien = que siempre abre todo rapidísimo no se cuelga ni tarda en cargar me parece muy raro no se que es prense algo en la fuente o en la vídeo pero no se gracias mil disculpas slau2 naza1793

    pd: mira que soy técnico y arreglo pc hace mucho pero no entiendo q le pasa por que si me decís q anda mal todo pero no solo en juegos no entiendo mas nada , el tema no tengo ninguna pc con pci.e donde probar la vídeo ni otra fuente , voy a pedir prestada una antec de 700 , si me la dan veo que onda pero no se , nunca me paso algo asi yo el apunto a la fuente pero díganme que opinan
    Última edición por naza1793; 10/02/2012 a las 01:24
    INTEL i3 2100@3.2
    ASUS p8h67-v
    CM
    hyper 212+
    ADATA 2x2gb ddr3 Gaming series 2133mhz
    NVIDIA GTX 670 ASUS DIRECT CU II 4 GB
    CORSAIR force GT 60gb
    WD blue 500gb sata 3
    ANTEC 300 (5x cooler´s antec )
    SEASONIC
    m12ii 750w

    PC 2 :C2D E6420 @ 3.0 ghz + fenrir evo/ASUS P5Q-E/2X1 gb ddr2/9800GTX+ XXX + GELID ICY/3 X 160GB WD (next raid 5)/CM EPP 550W/CM elite 371

    [Reglas] Generales del foro

  2. #2
    Overclockear Staff Avatar de GoldenX
    Fecha de ingreso
    27 abr, 08
    Ubicación
    Lago Puelo - Chubut
    Mensajes
    9,526

    Predeterminado

    Para mi o es algo en la vga, o es algo en los drivers, tratá por ahora de descartar los drivers, probá con unos más viejos.
    "Ciel": PII X4 980+CM Hyper 212+::MSI 770-C45::2x2GB Kingston ValueRAM DDR3::XFX HD7750::WD 1TB::Logitech Nascar::Grundig SIA 5000::Windows 7 x64::Ubuntu 14.04 x64
    "Toshiba": Toshiba A75-SP286::Pentium 4 532 3.06GHz::512MB Samsung DDR::ATI Mobility Radeon 9000 IGP::Toshiba 40GB::Windows XP x86::Xubuntu 14.04 x86
    "Tabitha": Samsung SM-T210::Marvell PXA986 1.20@1.42GHz::1GB LPDDR2::Vivante GC1000 416@624MHz::8GB+16GB SD::Android 4.4.2


  3. #3
    Overclockear Staff Avatar de naza1793
    Fecha de ingreso
    13 ago, 11
    Ubicación
    cap.fed _ recoleta
    Mensajes
    5,395

    Predeterminado

    Cita Iniciado por GoldenX Ver mensaje
    Para mi o es algo en la vga, o es algo en los drivers, tratá por ahora de descartar los drivers, probá con unos más viejos.

    dale cuando pase por casa le pongo los originales de la placa a ver que hace , yo en ese momento del problema tenia los últimos que los descargue hace bastante pero voy a seguir viendo , de paso voy a ver que pasa con los otros juegos gracias salu2 naza1793
    INTEL i3 2100@3.2
    ASUS p8h67-v
    CM
    hyper 212+
    ADATA 2x2gb ddr3 Gaming series 2133mhz
    NVIDIA GTX 670 ASUS DIRECT CU II 4 GB
    CORSAIR force GT 60gb
    WD blue 500gb sata 3
    ANTEC 300 (5x cooler´s antec )
    SEASONIC
    m12ii 750w

    PC 2 :C2D E6420 @ 3.0 ghz + fenrir evo/ASUS P5Q-E/2X1 gb ddr2/9800GTX+ XXX + GELID ICY/3 X 160GB WD (next raid 5)/CM EPP 550W/CM elite 371

    [Reglas] Generales del foro

  4. #4
    Cascade Avatar de cerbero
    Fecha de ingreso
    07 oct, 11
    Ubicación
    Cap Fed - Arg
    Mensajes
    1,640

    Predeterminado

    Mira que NO siempre los ultimos drivers son los que mejor funcionan.

    Que placa es? SO ?






    @Si comparto mi dinero contigo, tendremos la mitad, pero si comparto mi conocimiento, entonces tendremos el doble

  5. #5
    Overclockear Staff Avatar de naza1793
    Fecha de ingreso
    13 ago, 11
    Ubicación
    cap.fed _ recoleta
    Mensajes
    5,395

    Predeterminado

    Cita Iniciado por cerbero Ver mensaje
    Mira que NO siempre los ultimos drivers son los que mejor funcionan.

    Que placa es? SO ?

    hola carbe mira tien windows 7 home premium , es una xfx 9800gtx + xxx edicon oc
    INTEL i3 2100@3.2
    ASUS p8h67-v
    CM
    hyper 212+
    ADATA 2x2gb ddr3 Gaming series 2133mhz
    NVIDIA GTX 670 ASUS DIRECT CU II 4 GB
    CORSAIR force GT 60gb
    WD blue 500gb sata 3
    ANTEC 300 (5x cooler´s antec )
    SEASONIC
    m12ii 750w

    PC 2 :C2D E6420 @ 3.0 ghz + fenrir evo/ASUS P5Q-E/2X1 gb ddr2/9800GTX+ XXX + GELID ICY/3 X 160GB WD (next raid 5)/CM EPP 550W/CM elite 371

    [Reglas] Generales del foro

  6. #6
    Overclockear Staff Avatar de naza1793
    Fecha de ingreso
    13 ago, 11
    Ubicación
    cap.fed _ recoleta
    Mensajes
    5,395

    Predeterminado

    hola gente problema solucionado saque la placa limpie el conectos pci-e con una goma de borrar , suciedad la pc no tiene nada ni una particula de polvo la limpio todas las semana a fondo , asi que no se que fue pero arranco bien y corre bien los juegos de nuevo voy a ver si prende mañana muchas gracias si queien pueden cerrar el tema ajajs alu2 naza1793
    INTEL i3 2100@3.2
    ASUS p8h67-v
    CM
    hyper 212+
    ADATA 2x2gb ddr3 Gaming series 2133mhz
    NVIDIA GTX 670 ASUS DIRECT CU II 4 GB
    CORSAIR force GT 60gb
    WD blue 500gb sata 3
    ANTEC 300 (5x cooler´s antec )
    SEASONIC
    m12ii 750w

    PC 2 :C2D E6420 @ 3.0 ghz + fenrir evo/ASUS P5Q-E/2X1 gb ddr2/9800GTX+ XXX + GELID ICY/3 X 160GB WD (next raid 5)/CM EPP 550W/CM elite 371

    [Reglas] Generales del foro

  7. #7
    Cascade Avatar de cerbero
    Fecha de ingreso
    07 oct, 11
    Ubicación
    Cap Fed - Arg
    Mensajes
    1,640

    Predeterminado

    Entonces es probable que algun hilito de mugre haya estado haciendo contacto entre los pins de la vga y eso hacia que no prendiera... que loco.






    @Si comparto mi dinero contigo, tendremos la mitad, pero si comparto mi conocimiento, entonces tendremos el doble

  8. #8
    Overclockear Staff Avatar de naza1793
    Fecha de ingreso
    13 ago, 11
    Ubicación
    cap.fed _ recoleta
    Mensajes
    5,395

    Predeterminado

    Cita Iniciado por cerbero Ver mensaje
    Entonces es probable que algun hilito de mugre haya estado haciendo contacto entre los pins de la vga y eso hacia que no prendiera... que loco.

    si lo raro es que una vez cundo prendia andabanmal los juegos conpocos fps es muy raro jaajaj , ero ya anda de 10 un susto menos ajaj , lo mas loco es que si ves la limpieza de mi pc te moris no hay lugar mas limpio que mi pc , la limpio una vez poe semana jaja , fijate lo que son las cosas que por mugre no prende , ev aveces pasa tambien con las memorias es mas normal que pase por las memorias que no da video mira el tener integrada me sirvio para derme cunata donde estaba el prblema ajajs al2u naza1793
    INTEL i3 2100@3.2
    ASUS p8h67-v
    CM
    hyper 212+
    ADATA 2x2gb ddr3 Gaming series 2133mhz
    NVIDIA GTX 670 ASUS DIRECT CU II 4 GB
    CORSAIR force GT 60gb
    WD blue 500gb sata 3
    ANTEC 300 (5x cooler´s antec )
    SEASONIC
    m12ii 750w

    PC 2 :C2D E6420 @ 3.0 ghz + fenrir evo/ASUS P5Q-E/2X1 gb ddr2/9800GTX+ XXX + GELID ICY/3 X 160GB WD (next raid 5)/CM EPP 550W/CM elite 371

    [Reglas] Generales del foro

  9. #9
    Refrigeración por Aire Avatar de FelipeA_C
    Fecha de ingreso
    15 mar, 10
    Ubicación
    San Luis
    Mensajes
    201

    Predeterminado

    Hola master menos mal q se soluciono el tema pero consejo no desarmes tanto la pc ya q no es recomendable ademas todos los zocalos tiene contactos q son como alambritos si le entras a sacar y poner las piezas de hard esos alambritos se van torciendo y lo mas probable q en algun momento se aflojen y hagan falso contacto pensa en lo siguiente los servidores cuantas veces los desarman y arman para limpiar en su vida util, se q es un poco exagerada mi comparasion... de ultima si sos de limpiar mucho comprate un aerosol de aire comprimido y dale con eso para sacar el polvo, abrazo de gol.

  10. #10
    Overclockear Staff Avatar de naza1793
    Fecha de ingreso
    13 ago, 11
    Ubicación
    cap.fed _ recoleta
    Mensajes
    5,395

    Predeterminado

    Cita Iniciado por FelipeA_C Ver mensaje
    Hola master menos mal q se soluciono el tema pero consejo no desarmes tanto la pc ya q no es recomendable ademas todos los zocalos tiene contactos q son como alambritos si le entras a sacar y poner las piezas de hard esos alambritos se van torciendo y lo mas probable q en algun momento se aflojen y hagan falso contacto pensa en lo siguiente los servidores cuantas veces los desarman y arman para limpiar en su vida util, se q es un poco exagerada mi comparasion... de ultima si sos de limpiar mucho comprate un aerosol de aire comprimido y dale con eso para sacar el polvo, abrazo de gol.

    tenes toda la razon generalmente cuando limpio una vez por semana no le saco nada es con aerosol y un pincel trapo y nada masa, demas de limpiar el filtro de polvo , la desarmo entera cada 3 o 5 meses , igual la pc es nueva ajaj ,mira yo hace bastante que armo y reparo pc y es verdad como vos acalras lo de los servers , arregle y antes tenia server en mi casa para hosting es un mundo totalmente digerente , vos ves los componentes de un server y las formas de disipacion ubicacion de coolers y nada que ver , mica cundo compre el primer ibm nunca vi tanta mugre en mi vida devo haber sacado 1/2 kg de polvo y tierra facil acalro que pesaba 55kg jaja el server entero aja , pero lo limpie y era otra coas habia estado laburando por 8 años nunca le cambiaron nada pero las temperaturas cmabiaron un monton ajaj , los servers son mas duros estan hechos para trabajar años enteros el mio tenia 3 fuente de poder todo hot swap , se quema una fuente te quedan otras 2 dicos todo tena 2 procesadores fisicos separados ajajaja ,

    muchas gracias por el comentario slau2 naza1793
    INTEL i3 2100@3.2
    ASUS p8h67-v
    CM
    hyper 212+
    ADATA 2x2gb ddr3 Gaming series 2133mhz
    NVIDIA GTX 670 ASUS DIRECT CU II 4 GB
    CORSAIR force GT 60gb
    WD blue 500gb sata 3
    ANTEC 300 (5x cooler´s antec )
    SEASONIC
    m12ii 750w

    PC 2 :C2D E6420 @ 3.0 ghz + fenrir evo/ASUS P5Q-E/2X1 gb ddr2/9800GTX+ XXX + GELID ICY/3 X 160GB WD (next raid 5)/CM EPP 550W/CM elite 371

    [Reglas] Generales del foro

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •