Resultados 1 al 6 de 6

Tema: Sonido en amplificador

  1. #1
    Dry Ice Avatar de tiinchooo
    Fecha de ingreso
    10 nov, 09
    Ubicación
    Bahia blanca
    Mensajes
    1,473

    Predeterminado Sonido en amplificador

    Buenas

    Hace un tiempito un amigo mio se compro una guitarra y un ampli, la cosa es que este en determinados momentos hace un ruido como de descarga, que cuanto cocas alguna parte del circuito que haga masa, ya sea en el ampli o en la guitarra, el ruido cesa o se hace mas leve.

    Les agrego un video para que se den una mejor idea de lo que pasa. Perdonen la calidad y que lo suba de esta manera, es que estoy teniendo problemas para crearme una cuenta en youtube.

    video: http://www.mediafire.com/?x9sl1tcon9xucdk

    Sera problema de ahislamiento dentro, demal armado, o no es problema?

    ya que estoy en el tema, les pregunto: alguno conoce alguna pagina, foro, revista, libro, o cosa donde pueda aprender sobre audio digital y analogico?
    Me esta interesando mucho el tema y no se por donde empezar, y debo estar perdiendo mis luces con google, porque cada vez encuentro menos cosas, prove con varias palabras claves como "audio digital, foro audio aprender audio etc" y no sale nada uqe a mi parecer valga la pena.

    En fin, me pueden dar una mano?


    Pídanme invitaciones para lockerz.com!!

    Intel Pentium Dual-Core E2180 // Asus P5VD2-VM SE // 2GB RAM // Ati Radeon 4670 1GB // HDD WD Caviar Blue 320GB // Thermaltake 430W

  2. #2
    cristian.a
    Guest

    Predeterminado

    primero, es como con la pc...tenes que decir:

    ampli (marca, modelo, potencia)
    guitarra (marca, modelo)

    tambien si usa pedales de efectos y si usa bateria en el/ellos y si usa trafo, cual? ..que cables esta usando..etc

    paginas para eso, busca de guitarras, no de sonidos...

    saludos..

    pd: despues overclockeamos la guitarra y el ampli.!!!!!!!!!!!!!!!!!!! (se puede)

  3. #3
    Dry Ice Avatar de tiinchooo
    Fecha de ingreso
    10 nov, 09
    Ubicación
    Bahia blanca
    Mensajes
    1,473

    Predeterminado

    Es que no quiero paginas para eso, quiero paginas de sonido propiamente dicho.

    Guitarra y ampli son marca yakinowa o algo asi, fabricadas en argentina por pedro yakinzuc o algo asi.
    La guitarra bastante feita es, el ampli salio bueno.

    No tiene los datos a la vista, pero creo q era de 40W.

    No tiene pedales. Solo ampli -->cable hecho por mi--->guitarra


    Pídanme invitaciones para lockerz.com!!

    Intel Pentium Dual-Core E2180 // Asus P5VD2-VM SE // 2GB RAM // Ati Radeon 4670 1GB // HDD WD Caviar Blue 320GB // Thermaltake 430W

  4. #4
    Dry Ice Avatar de chotonito
    Fecha de ingreso
    12 jul, 09
    Ubicación
    Merlo, Buenos Aires
    Mensajes
    1,298

    Predeterminado

    el ruido que tenes es justamente eso una descarga, esta puede partir de la fuente o de la linea (220v)

    Soluciones:

    1º ponerle capacitores mas polentas a la fuente, ponele 2 x 15000uf por el voltaje necesario segun la fuente.

    2º ponele una descarga tierra al equipo, si no tenes buena tierra vas a tener ruido siempre.

    3º usa cables mallados multifilares recubiertos de silicona, para todo lo que sea señal

    4º utiliza fichas (el plus que conectas a la guitarra) enchapadas en oro, estan 20 mangos.


    Tambien pueden ser los potes de la guitarra o que la ganancia del equipo este muy alta.

    Mandale un PM a St3al, el la tiene muy clara con esto.
    LATINOAMERICA UNIDA.... CLIK!!!
    azul un ala del color del cielo,
    azul un ala del color del mar.




  5. #5
    Peltier
    Fecha de ingreso
    15 may, 08
    Ubicación
    Comodoro Rivadavia
    Mensajes
    575

    Predeterminado

    bue, no pude ver el video. Pero supongo que la descarga que decis es ruido HUM. Se debe a muchisimos factores lamentablemente. Es muy dificil eliminarlo...


    Lo mas simple es tratar de soldar un cable desde gnd (tierra de la placa, en donde esten los potenciometros) al chasis del potenciometro.

    Cambiar las perillas si son totalmente metalicas.

    Como dijo Chotonito, ver que capacitancia tienen los capacitores de la fuente y por lo menos, tratar de duplicarla. Agregar capacitores de desacople al final de los capacitores principales. Suponete que los capacitores principales sean de 4700uF, en paralelo vas a colocarle un capacitor de 100uF y otro de 100nF.

    Colocar capacitores de poliester de 100nF y 250V sobre los diodos de rectificado.

    Colocar un filtro EMI en la entrada de alimentacion de 220V.

    Cambiar los amplificadores operacionales. Cuando se utilizan para aplicaciones de alta ganancia (preamplificador), un op amp de baja calidad transmitira todo tipo de ruidos en la salida. Ruido termico de las resistencias, el hum se hara audible...


    El hum es un ruido de 50Hz que proviene de la linea de alimentacion, creeria que una guitarra produce sonido unas cuantas octavas mas arriba. Si esto es verdad, podrias colocarle un filtro pasaaltos al parlante. Con esto "eliminarias" todas las frecuencias por debajo de una establecida.


    http://www.pcpaudio.com/pcpfiles/pcpfiles.html
    http://sound.westhost.com/
    http://www.pisotones.com/
    http://www.doctorproaudio.com/
    http://www.diyaudio.com/
    http://www.forosdeelectronica.com/
    http://www.audioholics.com/
    http://www.audioasylum.com/index.htm
    http://www.avsforum.com/
    http://www.linkwitzlab.com/

  6. #6
    Dry Ice Avatar de tiinchooo
    Fecha de ingreso
    10 nov, 09
    Ubicación
    Bahia blanca
    Mensajes
    1,473

    Predeterminado

    Impecable muchachos, +10 a los dos.

    Gracias por las respuestas, como siempre bien detalladas y explicativas.
    Parece que hay que meter mano nomas para eliminar ese sonido, y casi seguro que no me va a dejar ni acercarme cuando le cuente jajaja.
    Cuando me lo mostro estuve mirandolo y no encuentro por donde se abre jaja, se me hace que hay que desarmar la caja para acceder el hard, y ya es como mucho para sacar un ruidito nomas.

    Gracias stal por los links!

    Otra pregunta ya que estamos:
    Que es la ganancia? el ampli tiene 4 hembras de plugs, "alta, baja, auriculares, linea" Eso puede ser alta y baja ganancia?
    Siempre enchufa laguitarra en "alta", en baja se escucha muy bajito, balga la redundancia; auriculares se cae de maduro, y "linea" que es?
    Última edición por tiinchooo; 21/07/2010 a las 02:55


    Pídanme invitaciones para lockerz.com!!

    Intel Pentium Dual-Core E2180 // Asus P5VD2-VM SE // 2GB RAM // Ati Radeon 4670 1GB // HDD WD Caviar Blue 320GB // Thermaltake 430W

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •