PDA

Ver la versión completa : Problemas Drivers Ati 10.3?



XtremeX-23
09/04/2010, 14:23
Bueno resulta que instale los driver 10.3 de Ati para Windows 7 y resulta que cuando juego a Metro 2033 o al Dirt2 se me tildan los juegos y el Dirt2 sobre todo pixela toda la pantalla, no se si sera problema del Driver nuevo este, si sera problema del Windows 7 (aunque probe reinstalarlo y sigue dando problemas) (Windows 7 tiny) o si sera que me esta jodiendo la placa para lo cual seria que estoy meado por un elefante.

Por las dudas probe pasar un Furmark en Windows XP (stability test 5 min, todo ok, mas no probe por que ese test es criminal) y tambien tire el Vantage en Windows 7 y 0 problemas.

Les comento los 2 juegos los descargue desde Internet (el Dirt2 es la demo) y el Metro 2033 esta crack*** asi que por eso dudo de estos juegos. (ya los voy a encargar)

bueno si saben algo avisenme..

A otro dato las temps de la GPU/MEM no pasan los 75/70º en Full Load.

RomaZ
09/04/2010, 16:17
podes actualizar DirectX, bajar y reinstalar los 10.3 o probar volviendo a los 10.2..

proba los juegos sin OC...


ahh detalle, de que GPU estamos hablando?

VanDynck
09/04/2010, 16:42
Estoy jugando a los 2 juegos esos con la 5870 y los 10.3. Ningun problema hasta ahora. Win7 32bits build 7600. Saludos!

Marius03
09/04/2010, 18:04
no sera el windows 7 tiny??? mi hermano le estaba jugando al resident 5 con un windows xp desatendido (ue creo) y no le andaba el sonido y el dead space cuando empezaba el juego crasheaba la pantalla y salia al escritorio de windows, le actualice todos los drivers (bus, audio, vga, etc) como 1000 veces porque no le queria formatear y al final le instale win 7 ultimate retail y todo joya, el resident 5 con audio ok y el dead space de 10 tambien.

XtremeX-23
10/04/2010, 00:49
ya esta creo que lo solucione, el problema es que para el torneo de OC, habia flasheado la VGA con la bios de la 5870, dejando 850/1200 con 1.06V, lo que hice fue dejarla en 775/1100 con 1.05V y listo...